Backing services outage
Incident Report for bloomcredit
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 16:32 UTC
Monitoring
Our cloud service providers have remediated the issue and we are now experiencing impaired performance for the API. We will continue to monitor the situation until all service is restored
Posted Dec 08, 2021 - 01:27 UTC
Identified
We have identified the underlying issue with our cloud service provider and are working towards resolving it.
Posted Dec 07, 2021 - 18:37 UTC
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 16:17 UTC
Investigating
We are currently experiencing a cross product outage on our API that is due to our backing cloud service providers being down. We are currently investigating and will post updates as we identify the issues.
Posted Dec 07, 2021 - 16:17 UTC
This incident affected: Furnishment API and Data Access API.