Auth0 Outage
Incident Report for bloomcredit
Resolved
All authentication requests should be able to be handled, and new access_tokens should be issuable for API calls to our API.
Posted Apr 20, 2021 - 21:20 UTC
Update
Auth0 systems are partially coming back online and we are continuing to monitor progress with the Auth0 engineering team
Posted Apr 20, 2021 - 20:52 UTC
Update
The Auth0 team is still actively investigating:
https://status.auth0.com/incidents/zvjzyc7912g5
Posted Apr 20, 2021 - 17:18 UTC
Update
Auth0 team is currently engaged resolving the issue:
https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7
Posted Apr 20, 2021 - 16:39 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 16:37 UTC
Investigating
Our authentication service (Auth0) is down and all partners who are requesting new access_tokens via our API will not be able to until it's resolved. We are closely tracking the situation with Auth0 and will update with any further changes.

All partners who currently have access_tokens should be able to use them for 24hrs (beginning from ~11:30AM EDT)
Posted Apr 20, 2021 - 16:36 UTC
This incident affected: Furnishment API and Data Access API.