Bloom Data Access API currently experiencing issues with connectivity to Equifax
Incident Report for bloomcredit
Resolved
We verified that Equifax connectivity has been restored. This incident has been resolved.
Posted Jan 19, 2024 - 16:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2024 - 15:40 UTC
Identified
We are currently validating that Equifax connectivity has been restored.
Posted Jan 18, 2024 - 14:27 UTC
Investigating
We have received reports indicating that Bloom's Data Access API is currently experiencing issues with connectivity to Equifax. We've confirmed that it's impacting Resale customers. While you can still access previous orders, any new orders won't be processed until we resolve these connectivity issues. Our team is actively investigating the issue, and we are committed to providing timely updates. Rest assured, Equifax is working diligently to restore full functionality to the API in production mode. We apologize for any inconvenience this may have caused, and appreciate your patience and cooperation!
Posted Jan 18, 2024 - 02:06 UTC
This incident affected: Data Access API (Ordering) and Data Access API.