Data Access Processing Delays
Incident Report for bloomcredit
Resolved
The incident has been resolved
Posted Dec 14, 2020 - 22:45 UTC
Identified
Our data processing infrastructure is running behind which is causing delays in surfacing credit reports and scores. No data has been lost and the system should be caught up shortly.
Posted Dec 14, 2020 - 22:10 UTC
This incident affected: Data Access API.