Consumer creation API is experiencing an outage
Incident Report for bloomcredit
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 14:51 UTC
Monitoring
The issue has been identified and a fix has been rolled out; we will continue monitoring. We are doing an impact analysis and will reach out if we determine that you were impacted during the incident.
Posted Feb 01, 2024 - 17:07 UTC
Investigating
We are currently investigating this issue.
Posted Feb 01, 2024 - 16:37 UTC
This incident affected: Consumer Hub API (Consumer Management).