Data Access Processing Delays
Incident Report for bloomcredit
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 05:03 UTC
Identified
Our data access processing infrastructure is running behind which is causing delays in serving credit reports and scores. No data has been lost and the system should be caught up shortly.
Posted Jan 07, 2021 - 04:33 UTC
This incident affected: Data Access API.