API services are down
Incident Report for bloomcredit
Resolved
This incident has been resolved.
Posted May 04, 2021 - 22:12 UTC
Investigating
We are currently investigating the issue.
Posted May 04, 2021 - 21:35 UTC
This incident affected: Data Access API.